Unable to download AM Web Agent

This topic contains 7 replies, has 5 voices, and was last updated by  william.hepler 1 month, 2 weeks ago.

  • Author
    Posts
  • #26193
     Chucky 
    Participant

    Hi
    I’m unable to download any AM web agents. Clicking on the download button opens a new about:blank page. Some of the pages i tried in Firefox and Chrome.

    Apache 2.4 Linux (64-bit) – 5.6.1.1
    Microsoft IIS all versions Windows (all architectures) – 5.6.1.1
    NGINX Plus R17 Centos 7 (64-bit) – 5.6.1.1
    NGINX Plus R17 Centos 7 (64-bit) – 5.6.1.0

    #26194
     Bill Nelson 
    Participant

    I am seeing the same thing, Chucky. And it appears it is a problem with archived agents as well.

    #26203
     Peter Major 
    Moderator

    Worked fine for me. Try to clear your browser caches and/or use an incognito window.

    #26210
     william.hepler 
    Participant

    I checked with our backstage team and they said a few days ago there was a permission issue that was fixed. Let us know if this is still failing.

    #26251
     panpanZhang 
    Participant

    Hi,william.hepler.I still can’t download the file.

    #26252
     william.hepler 
    Participant

    PanPan, Can you provide more details on what agent your trying to download and what error you receive I’ll ask the team to check again, but any additional details would help.

    #26254
     panpanZhang 
    Participant

    Hi,william,“To Install a Web Policy Agent”,Clicking on the download button opens a new about:blank page

    #26260
     william.hepler 
    Participant

    PanPanZhang,

    Can you give more details, Is that a link within the documentation or a url you can share?

    Are you seeing that if you go directly to the downloads section:

    https://backstage.forgerock.com/downloads/browse/am/latest/web-agents

    If you create a ticket support can send you the Agent, but we need to understand where your accessing and getting that failure.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

©2019 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?