Removing HOTP from Auth Chain

Tagged: ,

This topic has 2 replies, 2 voices, and was last updated 5 years, 6 months ago by subi.

  • Author
    Posts
  • #15486
     subi
    Participant

    For this week, I thought I would try out HOTP auth module by adding to the default chain, ldapservice at the Top level realm. I must have not configured it properly because I did not receive the OTP code after logging in. I tried to click on the ‘Request OTP’ but still no success. Now I wanted to go back and check the configuration but OpenAM would now always go to HOTP, even when logging in as amadmin. Anyway I can revert back my auth chain to exclude HOTP module from the chain? Pl help. This is a demo environment so I can always restart from scratch but wanted to know if there is any option available to just remove HOTP so that I can go back to one factor authentication.

    #15487
     Peter Major
    Moderator

    Login at /openam/console?realm=/ or /openam/UI/Login?realm=/&module=DataStore

    #15488
     subi
    Participant

    Thanks Peter !!! that helped ! Now I can go back to figure out what I messed up in HOTP :) thanks again…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

©2022 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?