Question about Amster ‘–body’ option

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  navisa2018 3 weeks, 3 days ago.

  • Author
    Posts
  • #22749
     sergio6rey 
    Participant

    Hi,
    There is a ‘–body’ option for most of the Amster commands. This options allows you to send the body of a request with JSON syntax. However, if the body of your request is big, the –body option will be big and the Amster command will be huge for your terminal. Is there any option to specify this JSON text in a way that it is not so uncomfortable for the command-line?
    Maybe it exists an option that allows you to indicate the path of a JSON file or something like that.
    I will be very grateful for any answer.

    • This topic was modified 2 months, 2 weeks ago by  Peter Major.
    #23295
     navisa2018 
    Participant

    Yes, this is what I am stuck with. For some reason it does not take as specified and says some of things already exist.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

©2018 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?