This topic has 5 replies, 3 voices, and was last updated 6 years, 1 month ago by mrhaneef.

  • Author
    Posts
  • #4887
     mrhaneef
    Participant

    In all my browsers(FF,Chrome, Opera) UI is broken, this is just in my computer.

    • This topic was modified 6 years, 1 month ago by mrhaneef.
    #4888
     Brad Tumy
    Participant

    mrhaneef,

    You need to provide more information for anyone to be able to help you with this. Is OpenIDM installed on your computer or it’s installed elsewhere and you are trying to access this on your computer? Are other people able to access this OpenIDM instance? Have you tried to clear your browser history/cache?

    Brad

    #4890
     mrhaneef
    Participant

    Its install on a linux server, Other people can access it and it works fine,
    I also cleared my cache. The strange think is its broken in all my browsers.

    here is a sample image
    https://drive.google.com/file/d/0B_xbQlwKVbsMaFEyRng5eGdzRmM/view?usp=sharing

    #4891
     Brad Tumy
    Participant

    That’s pretty strange. Was it working for you before and then broke or has it never worked correctly on your computer? Can you think of anything unique to your computer? firewall, VPN, proxy, plugins that could be causing the issue? The screenshot that you took looked like a CSS rendering issue. It also looks like you guys are using a nightly build of OpenIDM … Maybe there is some comparability issue and your computer settings. Have you tried any other version? Can you install a local instance on the same computer and test to see if you get the same results?

    #4893
     laurent.bristiel
    Participant

    Hello both,

    yes, sorry for that, but the Admin UI is currently broken on the nightly build.
    We raised an issue: https://bugster.forgerock.org/jira/browse/OPENIDM-3661
    And we are actively working on it.
    If you are not expecting specific 3.2/Trunk feature, you can use the Release 3.1 in the meantime.

    Laurent

    #4897
     mrhaneef
    Participant

    Thanks guys will use the Release 3.1.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

©2021 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?