OpenDJ Redhat version compatibility

Tagged: ,

This topic has 4 replies, 2 voices, and was last updated 5 years, 6 months ago by gautamkct.

  • Author
    Posts
  • #15155
     gautamkct
    Participant

    Hi Team,

    I went through OPenDJ 3.0.0 release notes and found out Linux OS compatibility as shown below

    • Linux 2.6 and later

    Shall I consider Linux 2.6 as Linux kernel version if yes it leads to Redhat 4+ version for Redhat Linux.

    Please let me know if my understanding is correct or not.Thanks in Advance

    Thanks
    Gautam Sharma

    • This topic was modified 5 years, 6 months ago by gautamkct.
    #15160
     Gentjan Kocaqi
    Participant

    Hello Gautamkct,

    RedHat 4+ is too old and I don’t think it use kernel 2.6.x.y. If I am not wrong it use kernel 2.0.x.y.
    Currently I am using RedHat 6.6 and it use kernel 2.6.32 as follow:

    [[email protected] ~]$ uname -r
    2.6.32-504.el6.x86_64

    So I can guess that OpenDJ 3.0.0 can be installed at RedHat 6 or higher.

    Hope this helps.

    #15165
     gautamkct
    Participant

    Hi Gentjan,

    Thanks for prompt response.

    We are using Redhat 6.5 however would like to confirm whether OPenDJ means Linux Kernel version from below statement or not.Please suggest.

    Linux 2.6 and later

    Thanks
    Gautam Sharma

    #15167
     Gentjan Kocaqi
    Participant

    Hi Gautam,

    Linux 2.6 means kernel version of the linux box. And Redhat 6.5 should work great.

    Have fun,
    Gentjan

    #15169
     gautamkct
    Participant

    Thanks Gentjan.

    OpenDJ forums are really helpful for beginner like me :)

    Thanks
    Gautam Sharma

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

©2022 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?