This topic has 0 replies, 1 voice, and was last updated 10 months, 3 weeks ago by ramonadinescu.

  • Author
    Posts
  • #26520
     ramonadinescu
    Participant

    Hello,

    I am trying to deploy the 6.5.2 AM and DS example using kubernetes and minikube.
    I installed open am succesfully but when accessing the console trying to set up a new configuration, it fails (with both default and custom configurations)
    I even tried to use the amster setup, still the same error shown below:

    Caused by: org.forgerock.openam.sm.datalayer.api.DataLayerException: 
    CTS: Configuration was invalid
    	at org.forgerock.openam.cts.impl.queue.config.CTSQueueConfiguration.getProcessors(CTSQueueConfiguration.java:87)
    	at org.forgerock.openam.cts.CoreTokenServiceGuiceModule.getCTSWorkerExecutorService(CoreTokenServiceGuiceModule.java:151)
    	... 138 more
    Caused by: org.forgerock.openam.sm.exceptions.InvalidConfigurationException: Invalid Configuration:
    Bind Password missing
    	at org.forgerock.openam.sm.utils.ConfigurationValidator.validate(ConfigurationValidator.java:41)
    	at org.forgerock.openam.sm.ConnectionConfigFactory.getConfig(ConnectionConfigFactory.java:79)
    	at org.forgerock.openam.cts.impl.queue.config.CTSQueueConfiguration.getProcessors(CTSQueueConfiguration.java:82)

    Some help would be much apreciated as I am stuck on this step for a while now

    • This topic was modified 10 months, 3 weeks ago by ramonadinescu.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

©2020 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?