OpenAM Admin Account Locked Out

Tagged: ,

This topic has 2 replies, 3 voices, and was last updated 6 years, 9 months ago by Scott Heger.

  • Author
    Posts
  • #7972
     master41
    Participant

    I have been attempting to set up LDAP with our OpenAM configuration. I was working in Chapter 2 of the admin guide, Defining Authentication Services. In section 2.4.14, Hints for the LDAP Authentication Module, I created a password for the cn=Directory Manager user name. I saved. I then moved onto section 2.5, Configuring Authentication Chains. I followed the instructions: created an LDAP and DataStore modules using the options in the admin guide. When I went to test the authentication chain, it did not work. My admin account must have then timed out because it logged me out. When I try to log in using my admin account, it does not work. I have tried to log in using “Directory Manger” and “cn=Director Manager” and the password I assigned it. Those don’t work. I am unable to access anything in OpenAM using my admin account, which worked just an hour ago. I am completely locked out of my account. Please help.

    #7989
     Peter Major
    Moderator

    Try to login at /openam/UI/Login?module=DataStore

    #7994
     Scott Heger
    Participant

    You won’t log into OpenAM with cn=Directory Manager. The main admin account is “amadmin”.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

©2022 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?