Not enforced URLs issue with agent.conf file

This topic contains 2 replies, has 2 voices, and was last updated by  thong1 4 weeks, 1 day ago.

  • Author
    Posts
  • #24833
     thong1 
    Participant

    I’ve been having some troubles getting a Web Agent to work in local mode. On the GUI, when it is configured to be working in centralized mode, the Not Enforced URLs under the Application tab of the agent are working as expected, but when I try to switch over to local mode to use regex, I am not able to get it to work. In the GUI I switch the mode from centralized to local, I modify the agent.conf to reflect the changes that I want, and I restart both the AM and the container for the web agent. What am I missing? The com.sun.identity.agents.config.notenforced.url[0] doesn’t seem to be working no matter what I put in it. Do I need to enable something else in the agent.conf file that I am missing? Please let me know if I need to provide more information.

    #25137
     beginner_ 
    Participant

    Any update on this? We seem to have the same issue. Local mode but not enforced urls simply get ignored / don’t seem to match.
    Apache 2.4, agents 5.5, windows server 2012 R2

    #25148
     thong1 
    Participant

    Unfortunately no, I have not been able to get around this problem. And since nobody else is replying to this thread, I have came to a stopping point with it. If you make any progress on this, please let me know.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

©2019 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?