Installing web agents in Apache 2.4.7 under Ubuntu

This topic has 1 reply, 2 voices, and was last updated 6 years, 10 months ago by cheechong.

  • Author
    Posts
  • #6419
     Berwout
    Participant

    Hi,

    I’ve been trying to configure my web agents for apache,
    I am using haproxy to redirect traffic to apache.
    When I install a web agent it successfully blocks traffic to the requested url and prompts with a login.
    After logging in it appears as if the web-agent tries to redirect traffic to the root of the ubuntu installation and it will get a 403 forbidden error message.

    The virtualhost on apache is configured to send traffic to the web folder and if I uninclude the web agent it loads up properly.
    I’ve tried installing 3 different versions of web agents, the 4.0.0 version for 64-bit linux won’t even install because it can’t find the httpd.conf under ubuntu (even though I created it), the 3.3.0 and 3.3.3 (they ask for the map instead) will install but all have the 403 forbidden problem described above.

    Does anyone know what I am doing wrong?

    #6420
     cheechong
    Participant

    Policy is not set.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

©2022 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?