Forum replies keeps dissapearing

This topic contains 1 reply, has 2 voices, and was last updated by  Ludo 4 days, 3 hours ago.

  • Author
    Posts
  • #23165
     Dusty 
    Participant

    Hi,

    I’m not able to post a reply in the forum. I’ll receive the points and the topic starter receives a notification, but my message is not visible. I have tried to post a reply in this topic . Is there another way to contact the topic starter?

    Thanks
    Dusty

    #23238
     Ludo 
    Moderator

    It seems that there is a bug with some browsers, when you authenticate and post an answer. It doesn’t get accepted, there’s a pink header above the empty reply box.
    This is happening frequently with me.
    The workaround I found was to go back to previous page (in the browser). The answer should still be there. Copy it, reload the whole page and paste your answer, resubmit. It works then.
    Another option, is to reload the page before you start typing your answer.
    I hope this helps.
    Ludo

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

©2018 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?