Facebook authentication error in openam

This topic has 4 replies, 2 voices, and was last updated 1 month, 1 week ago by [email protected].

  • Author
    Posts
  • #6181
     sujata.mishra
    Participant

    Hi Team,

    I have installed OpenAM 12 in windows 2008 R2 Enterprise on Tomcat 8.
    I have configured social media authentication with facebook, all setup is successful.But while authenticating openam with any another facebook id(which was not used for creating App id and app secret) it is throwing below error .Can anybody help me on resolving this.

    App Not Setup: This app is still in development mode, and you don’t have access to it. Switch to a registered test user or ask an app admin for permissions

    Thanks & Regards,
    Sujata Mishra

    #6182
     Scott Heger
    Participant

    Have you made your app public from within your facebook developer account? Its under the Status & Review section.

    #6183
     sujata.mishra
    Participant

    Thanks Scott, It resolves the issue. Now Facebook authentication is working fine.

    Regards,
    Sujata Mishra

    #27672

    Hi All,

    Can someone confirm whether we can fetch user’s mobile number from Facebook during OpenAM integration?
    ForgeRock-6.5 version.

    Thanks,
    Sauarbh

    #27673

    Hi All,

    Can someone confirm whether we can fetch user’s mobile number from Facebook during OpenAM integration?
    ForgeRock-6.5 version.

    Thanks,
    Sauarbh

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

©2020 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?