Tagged: ,

This topic has 29 replies, 1 voice, and was last updated 2 months, 2 weeks ago by Jatinder Singh.

  • Author
    Posts
  • #570

    Hi, I’m the one squashing bugs around here. :)

    Post a comment here or a new thread in this forum and I’ll do my best.

    Cheers
    Marius @ ForgeRock Community Team

    #2437
     laurent.bristiel
    Participant

    ok, I am a QA, so I am going to browse through your pages and catch some bugs from time to time then ;-)
    Minor one first.
    Page: https://forgerock.org/projects/development-process/
    Section: “Wiki Contributions”
    The string “https://wikis.forgerock.org/confluence/display/openam/Wiki+Contribution+Info” should be a link, not just a passive string. Maybe a link included in the previous sentence on the word “just get started”.

    #2440

    “All code is guilty, until proven innocent by QA.” – Anonymous

    Thanks! Link fixed :)

    #2616
     laurent.bristiel
    Participant

    Hi,

    minor bug of the day:
    -page https://forgerock.org/opendj/
    – in the download section
    – sentence “OpenDJ is available as a nightly build”
    – the link is https://forgerock.org/downloads/#opendv-downloads
    whereas it should be https://forgerock.org/downloads/#opendj-downloads

    Have a good day!
    Laurent

    #2620

    Thanks!

    I’ve changed the download links around a bit. The reported link now takes you directly to the nightly build page, as folks likely expect. The last link in that paragraph gets you to the main downloads page.

    Cheers,
    Marius

    #2646
     laurent.bristiel
    Participant

    Hi Markus,

    thanks for the fix yesterday.
    New minor bug of the day:
    – page https://forgerock.org/openig/#openig-feature-overview
    – section “Get involved!”
    – sentence “add to our issue tracker”
    => the link to the issue tracker points to https://bugster.forgerock.org/jira/browse/OPENDJ
    whereas it should point to https://bugster.forgerock.org/jira/browse/OPENIG

    Have a good day!
    Laurent

    #2672

    Cheers Laurent, link fixed and I updated a few other things while I was there.

    One day the OpenIG page will be upgraded to the format you can see on the OpenAM and OpenIDM page.

    Thanks!

    #2703
     laurent.bristiel
    Participant

    Hi Markus,

    bug of the day:
    – choose “events / calendar” in the menu
    – in the little box “view as month”, change to “view as day”
    => there is a day view (OK) but the middle banner contains a “Error 404 – Page not found”
    note: same problem with “view as week”

    Have a good day!
    Cheers,
    Laurent

    #2704

    Hiya,

    The Event manager plugin is not as smart as it should be, so I’ve worked around the problem by disabling day- and week-view. They don’t make much sense for our volume of events anyways.

    Fixed! (sort of) :)

    Cheers again,
    Marius

    #2816
     Mike Jang
    Spectator

    New bug of the day.

    I navigate to https://forgerock.org/points/

    Under “Ranks”, I see a link in the following phrase: “we would love to hear ideas on rank names/titles.”

    I click on the link, get redirected to https://forgerock.org/forums/forum/beta/

    I get a 404 message.

    Thanks,
    Mike

    #2817
     laurent.bristiel
    Participant

    same page than the one mentioned by Mike, a bit later in this section, the link for ” If you have ideas – we are all ears on the forum!” is also broken.

    #2819

    Thanks, both of you, links all golden now :)

    Cheers,
    Marius

    #2889
     Mike Jang
    Spectator

    bug for today —

    I just moved a couple of posts from the General Discussion to product specific forums. I note that seems to cause errors in the “freshness” stamp in the top-level forum URL, ref https://forgerock.org/forums/

    #2962
     laurent.bristiel
    Participant

    Hi,

    issue of the day :-)
    I am reading a post in https://forgerock.org/topic/add-the-country-list-inside-registrationuserprofile/
    There is a line that is a bit long:
    – Copy the interface file cp ui/default/enduser/public/templates/admin/AdminUserRegistrationTemplate.html ui/extension/templates/admin/
    => I can not read it properly in my browser: the line is not folded and no scrolling bar appears
    Workaround: copy/past the post to another app to read it properly

    Laurent

    #2980

    Mike, the queries that find that “freshness” are cached and it could take a bit before they catch on when moving a topic.

    Laurent, I’ve added white-space:pre-wrap to the css and it should behave better now, have a look.

    Thanks both!
    Marius

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.

©2020 ForgeRock - we provide an identity and access platform to secure every online relationship for the enterprise market, educational sector and even entire countries. Click to view our privacy policy and terms of use.

Log in with your credentials

Forgot your details?