OpenAM security advisory #201204