• I’ve installed OpenAM 14-Snapshot, 13.0.0 Release on JBoss 6.4.5 GA (this is the version I MUST get it running on) and I get two issues, the first is that it does not recognize the Weld namespace, so I removed jboss-all.xml . BTW, I tried various other versions of the namespace that I believe match the version of Weld included with JBoss 6.4, but…[Read more]

  • Hi, I’m Hank Ratzesberger and I work for Techflow. We’re a government consulting company that does a lot of work for the GSA. I’m here because we need to replace OpenSSO, preferably last month, as it were. I’m also here because I just can’t get the basic install or one with our few modifications to work in JBoss 6.4.5 – a lot of links get 404…[Read more]